14/10/20 00:38

10Axrona
Grande entreprise
Bonne rentabilité
Grand Officier des Affaires

[résolu] Placement des salariés

Bonjour,

Un petit bug à signaler lors du placement des contrats (qui avait déjà été évoqué par ultra boss je crois).

Le problème rencontré est le suivant :
- je clique sur le contrat A
- on me propose la page des salaries a placer mais cela ne me convient pas au vu de la marge
- je reviens sur la page des contrats
- je clique sur le contrat B
- je choisis un salarié et lui affecte le contrat
- le contrat A sélectionné initialement est donné au salarié

J'espère avoir été suffisamment clair...
Petite précision : je suis sûr téléphone, je ne sais pas si ça le fait sur PC également

Avez-vous déjà eu ce problème ?

Hors ligne

14/10/20 01:59

8Lunna
ETI
Bonne rentabilité
Grand Maître des Affaires

Re : [résolu] Placement des salariés

Même problème, sur téléphone aussi.


Ne jamais être cruel, jamais être lâche. Souviens toi, la haine est vaine, lamour toujours avisé. Essais toujours dêtre gentil, mais néchoues jamais à être bon. Ris fort. Sois bon.

Hors ligne

14/10/20 08:33

9Groot
Grande entreprise
Rentabilité moyenne
Légende du business 1er °

Re : [résolu] Placement des salariés

Idem sur téléphone

Hors ligne

14/10/20 09:27

12Aviv
Firme
Rentabilité moyenne
Chevalier des Affaires

Re : [résolu] Placement des salariés

idem mais ca fait longtemps. Je pense que c'est du à la vitesse du debit du telephone.

Hors ligne

14/10/20 11:35

11Invy
Firme
Bonne rentabilité
Légende du business 2ème °

Re : [résolu] Placement des salariés

Problème rencontré sur téléphone et sur PC. Pour l'éviter j'actualise la page à chaque fois que j'ai sélectionné le mauvais appel d'offre


Dusk is the time when men whisper of matters about which they remain silent in the full light of the sun.

Hors ligne

14/10/20 11:46

9Zinc
Grande entreprise
Bonne rentabilité
Grand Officier des Affaires

Re : [résolu] Placement des salariés

Comme Invy ,
Mais moi je suis aussi sur tablette , et ca me le fait quand
Je place certains contrats avec l'apporteur d'affaire et d'autres non,
La manip d'actualisation de la page marche bien ,
Mais c'est hyper chiant quand je l'oublie

Hors ligne

14/10/20 12:24

6Team UltimeBoss
Support

Re : [résolu] Placement des salariés

Bonjour,

Pour l'instant nous n'arrivons pas à reproduire ce problème. Est-ce systématique avec les procédures que vous avez décrites ? Est-ce que ca marche correctement si vous le faite doucement et est-ce que cela plante si vous cliquez plus vite sur les éléments ?
Nous poursuivons les tests, mais si vous avez d'autres précisions nous sommes preneurs.


Bon jeu !

Hors ligne

14/10/20 13:00

11Invy
Firme
Bonne rentabilité
Légende du business 2ème °

Re : [résolu] Placement des salariés

Bonjour Team,

ça plante davantage si on va vite, mais je viens de tester en plaçant plus lentement : ouvrir 2ème ao, 2s d'attente, refermer, ouvrir 1er ao, placer l'employé. Temps total moins de 10 s, mais c'est pas non plus de l'ultra rapide et pourtant sur trois essais, le bug s'est produit une fois sur trois.

Edit :

chez moi le problème se produit davantage quand j'ai déjà placé répondu à quelques ao sur le même métier, si j'ouvre le mauvais ao après une petite série faite, que je le ferme et que je sélectionne un autre ao, le problème se présente. Il se présente moins si le mauvais ao ouvert est le premier de ma série de placement sur un métier.

Dernière modification par Invy (14/10/20 13:04)


Dusk is the time when men whisper of matters about which they remain silent in the full light of the sun.

Hors ligne

14/10/20 14:56

6Team UltimeBoss
Support

Re : [résolu] Placement des salariés

Merci pour toutes ces précisions, nous avons pu reproduire le problème et le corriger.


Bon jeu !

Hors ligne

Pied de page des forums

Propulsé par FluxBB